eSikker.dk

Medlems tilbud
eSikkers sikkerheds analyse gennemprøver 41776 kendte sårbarheder og sikkerheds huller og scanner efter åbne porte på dine systemer. Et udvalg af rapporter vil derefter være til rådighed for brugeren og valgte resultater vil blive tilsendt via email.
De seneste 100 sårbarheder
Legend : critical serious high medium low other
id Risiko Navn Sammenfatning
52634 other Apache Tomcat 7.x < 7.0.11 @ServletSecurity Annotation Security Bypass Checks Apache Tomcat Version
52633 other Unprotected memcached Detect memcached on a public address
52632 other SuSE Security Update: Security update for IBM Java (java-1_4_2-ibm-7348) Check for the java-1_4_2-ibm-7348 package
52631 other SuSE Security Update: java-1_4_2-ibm (2011-02-23) Check for the java-1_4_2-ibm package
52630 other SuSE Security Update: gimp (2011-03-07) Check for the gimp package
52629 other SuSE9 Security Update: Security update for IBMJava JRE and SDK (12682) Check for the security advisory #12682
52628 other RHSA-2011-0347: compat-openldap Check for the version of the compat-openldap packages
52627 other RHSA-2011-0346: compat-openldap Check for the version of the compat-openldap packages
52626 other FreeBSD : mailman -- XSS vulnerability (5398) Check for mailman
52625 other Fedora 14 2011-2541 Check for the version of the installed package(s).
52624 other Fedora 15 2011-2396 Check for the version of the installed package(s).
52623 other Fedora 14 2011-2328 Check for the version of the installed package(s).
52622 other Fedora 13 2011-2318 Check for the version of the installed package(s).
52621 other [DSA2189] DSA-2189-1 chromium-browser DSA-2189-1 chromium-browser
52620 other [DSA2188] DSA-2188-1 webkit DSA-2188-1 webkit
52619 other [DSA2187] DSA-2187-1 icedove DSA-2187-1 icedove
52618 other [DSA2186] DSA-2186-1 iceweasel DSA-2186-1 iceweasel
52617 other CentOS : RHSA-2011-0337 Checks for missing updates on the remote CentOS system
52616 other Wake-on-LAN Wakes up the remote systems
52615 other IBM WebSphere Application Server 7.0 < Fix Pack 15 Multiple Vulnerabilities Reads the version number from the SOAP port
52614 other HP MFP Digital Sending Software 4.91.0 Local Authentication Bypass Checks the version obtained by hp_mfp_dss_installed.nasl
52613 other Safari < 5.0.4 Multiple Vulnerabilities Checks Safari's version number
52612 other Mac OS X : Safari < 5.0.4 Check the Safari SourceVersion
52611 other SMTP Service STARTTLS Plaintext Command Injection Tries to inject a command along with STARTTLS
52610 other POP3 Service STLS Plaintext Command Injection Tries to inject a command along with STLS
52609 other IMAP Service STARTTLS Plaintext Command Injection Tries to inject a command along with STARTTLS
52608 other RHSA-2011-0337: vsftpd Check for the version of the vsftpd packages
52607 other RHSA-2011-0336: tomcat5 Check for the version of the tomcat5 packages
52606 other RHSA-2011-0335: tomcat6 Check for the version of the tomcat6 packages
52605 other RHSA-2011-0332: scsi-target-utils Check for the version of the scsi-target-utils packages
52604 other Fedora 13 2011-2470 Check for the version of the installed package(s).
52603 other Fedora 14 2011-2460 Check for the version of the installed package(s).
52602 other Fedora 14 2011-2438 Check for the version of the installed package(s).
52601 other Fedora 15 2011-2427 Check for the version of the installed package(s).
52600 other [DSA2185] DSA-2185-1 proftpd-dfsg DSA-2185-1 proftpd-dfsg
52599 other SSA-2011-068-01 seamonkey SSA-2011-068-01 seamonkey
52598 other USN1086-1 : linux-ec2 vulnerabilities linux-ec2 vulnerabilities
52597 other SuSE Security Update: kernel (2011-02-28) Check for the kernel package
52596 other RHSA-2011-0329: kernel Check for the version of the kernel packages
52595 other RHSA-2011-0328: mod_dav_svn Check for the version of the mod_dav_svn packages
52594 other RHSA-2011-0327: mod_dav_svn Check for the version of the mod_dav_svn packages
52593 other MDVSA-2011:044: wireshark Check for the version of the wireshark package
52592 other MDVSA-2011:043: libtiff Check for the version of the libtiff package
52591 other Fedora 15 2011-2732 Check for the version of the installed package(s).
52590 other Fedora 15 2011-2648 Check for the version of the installed package(s).
52589 other Google Chrome < 10.0.648.127 Multiple Vulnerabilities Checks version number of Google Chrome
52588 other Mac OS X : Java for Mac OS X 10.6 Update 4 Checks version of the JavaVM framework
52587 other Mac OS X : Java for Mac OS X 10.5 Update 9 Checks version of the JavaVM framework
52586 other Cisco ASA 5500 Series Multiple Vulnerabilities (cisco-sa-20110223-asa) Checks the version of the remote ASA.
52585 other MS11-017: Vulnerabilities in Remote Desktop Connection Could Allow Remote Code Execution (2508062) Checks for hotfix 2508062
52584 other MS11-016: Vulnerability in Microsoft Groove Could Allow Remote Code Execution (2494047) Checks version of Groove 2007
52583 other MS11-015: Vulnerabilities in Windows Media Could Allow Remote Code Execution (2510030) Checks the version of Sbe.dll / mpg2splt.ax
52582 other VMSA-2011-0004 Check the installed VMware ESX packages
52581 other USN1085-1 : tiff vulnerabilities tiff vulnerabilities
52580 other USN1084-1 : avahi vulnerability avahi vulnerability
52579 other USN1049-2 : firefox, firefox-{3.0,3.5}, xulrunner-1.9.2 vulnerabilities firefox, firefox-{3.0,3.5}, xulrunner-1.9.2 vulnerabilities
52578 other RHSA-2011-0324: logwatch Check for the version of the logwatch packages
52577 other MDVSA-2011:042: mozilla-thunderbird Check for the version of the mozilla-thunderbird package
52576 other MDVA-2011:008: firefox Check for the version of the firefox package
52575 other FreeBSD : redmine -- XSS vulnerability (5397) Check for redmine
52574 other Fedora 14 2011-2540 Check for the version of the installed package(s).
52573 other Fedora 15 2011-2493 Check for the version of the installed package(s).
52572 other Fedora 13 2011-2447 Check for the version of the installed package(s).
52571 other Fedora 13 2011-2134 Check for the version of the installed package(s).
52570 other Fedora 14 2011-1272 Check for the version of the installed package(s).
52569 other Fedora 13 2011-1269 Check for the version of the installed package(s).
52568 other SuSE Security Update: Security update for acroread_ja (acroread_ja-7359) Check for the acroread_ja-7359 package
52567 other SuSE Security Update: Security update for acroread (acroread-7358) Check for the acroread-7358 package
52566 other SuSE Security Update: acroread_ja (2011-03-01) Check for the acroread_ja package
52565 other SuSE Security Update: acroread (2011-03-01) Check for the acroread package
52564 other MDVSA-2011:041: firefox Check for the version of the firefox package
52563 other FreeBSD : subversion -- remote HTTP DoS vulnerability (5396) Check for subversion-freebsd
52562 other Fedora 15 2011-2494 Check for the version of the installed package(s).
52561 other Fedora 15 2011-2360 Check for the version of the installed package(s).
52560 other Fedora 13 2011-2157 Check for the version of the installed package(s).
52559 other Fedora 14 2011-2156 Check for the version of the installed package(s).
52558 other Fedora 13 2011-2146 Check for the version of the installed package(s).
52557 other Fedora 13 2011-2138 Check for the version of the installed package(s).
52556 other Fedora 14 2011-2133 Check for the version of the installed package(s).
52555 other Fedora 14 2011-2127 Check for the version of the installed package(s).
52554 other Fedora 14 2011-2101 Check for the version of the installed package(s).
52553 other Fedora 13 2011-2100 Check for the version of the installed package(s).
52552 other Fedora 14 2011-0098 Check for the version of the installed package(s).
52551 other [DSA2184] DSA-2184-1 isc-dhcp DSA-2184-1 isc-dhcp
52550 other [DSA2183] DSA-2183-1 nbd DSA-2183-1 nbd
52549 other [DSA2182] DSA-2182-1 logwatch DSA-2182-1 logwatch
52548 other [DSA2181] DSA-2181-1 subversion DSA-2181-1 subversion
52547 other Citrix Secure Gateway Unspecified Remote Code Execution Checks version of CSG
52546 other Citrix Secure Gateway Unspecified DoS Checks version of CSG
52545 other Citrix Secure Gateway Installed Checks the registry/file system for CSG
52544 other Microsoft Forefront Endpoint Protection/Anti-malware Client Detection Checks if Forefront Endpoint Protection or Anti-malware Client is installed
52543 other WP Forum Server Plugin for WordPress topic Parameter SQL Injection Tries to generate the feed info for a non-existent topic
52542 other RHSA-2011-0320: libcgroup Check for the version of the libcgroup packages
52541 other MDVSA-2011:040: pango Check for the version of the pango package
52540 other Fedora 14 2011-2444 Check for the version of the installed package(s).
52539 other Fedora 14 2011-1967 Check for the version of the installed package(s).
52538 other Fedora 13 2011-1958 Check for the version of the installed package(s).
52537 other [DSA2180] DSA-2180-1 iceape DSA-2180-1 iceape
52536 other Apache Derby 'BUILTIN' Authentication Insecure Password Hashing Checks the version of Apache Derby.
52535 other iTunes < 10.2 Multiple Vulnerabilities (uncredentialed check) Checks version of iTunes
52534 other iTunes < 10.2 Multiple (credentialed check) Checks version of iTunes on Windows